Posts

Nasty Drupal 7 SQL injection vunerability

The register reported today about a nasty SQl injection vulnerability in Drupal 7 (in the Database abstraction API):

http://www.theregister.co.uk/2014/10/16/drupal_megavuln_sql_injection/

Better upgrade to 7.32!